contacts

(+359) 88 339 4445

Buy All 40 Premium WordPress Themes for $54.99

Old Themes: Handling potential jQuery issues in WordPress 5.6

In you use an old premium theme (older than 1 year) and upgrade your WordPress to version 5.6 (or newer version), there could be some issues with JavaScript on your site (i.e. not working Slider).

The reason for that is the jQuery version upgrade in latest WordPress versions and stop jQuery Migrate helper script by default.

If you have such issue, here is how to resolve:

Option 1: Enable jQuery Migrate Helper

You can install and activate a plugin which will resolve the issue:

Option 2: Upgrade to Latest Theme Version

We keep our themes up-to-date and following best code practices according to the latest WordPress guidelines. The jQuery deprecated issues are resolved in all latest theme version.

You can resolve the issue by upgrading to the latest theme version following Our Update to Latest Theme Version.

Please Note: The premium theme version is available for Download for 1 year after your initial purchase. If your download has expired, you can get latest theme version by making a new purchase on our site.

2 Responses to “Old Themes: Handling potential jQuery issues in WordPress 5.6”

  1. Hi, I have a version of your psychology theme from 2017. I see that despite loading the jquery migrate plugin, the slider still doesn’t work. Do I have to buy a new version again?

    • Hi Juan,

      in such case it will require upgrading to latest theme version. As an existing customer, we send you an email with personal discount for upgrade

      Thanks,
      Tihomir
      Tishonator Team

Leave a Reply