contacts

(+359) 88 339 4445

Buy All 40 Premium WordPress Themes for $54.99

Old Themes: Handling potential jQuery issues in WordPress 5.6

In you use an old premium theme (older than 1 year) and upgrade your WordPress to version 5.6 (or newer version), there could be some issues with JavaScript on your site (i.e. not working Slider).

The reason for that is the jQuery version upgrade in latest WordPress versions and stop jQuery Migrate helper script by default.

If you have such issue, here is how to resolve:

Read More…